とりあえず発売月に手に入れて、使用3ヶ月経ったWX04の感想

最近WiMAX2+端末の速度を測るのが日課になっているkei(@Kei_Kawa7)です。

今回はWiMAX2+・・・というかWX04を使って3ヶ月近く経ちましたので、ここで色々振り返ったり思うことを述べたいかなと思います。

WX04との出会い

実は私は以前もWiMAX2+を使ったことがありまして、その時の端末はW01だったんです。

その時は私の環境ではあまりスピードが出なくてですね、これなら無理に2台持ちしなくてもキャリアのデータ20ギガとかでも良くね?と思い、とりあえず更新時に解約したんです。

それから約10カ月近く経ちまして、固定費とか色々見直しても良いかなと思ったときに、もう一度WiMAX2+を使ってみようと思いはじめました。

そこで出てきたのがWX04!!!

W01を使っていた時は、他の端末を全く調べたりしなかったので、今の端末はこんなに高スペックなのか!と驚いたものでしたw

デザイン良し、スピードも440Mbpsという素晴らしい数字であり、しかもプラスエリアモードも使えるしで、色んなシーンで活躍してくれるに違いないと心踊りました。

そして端末が届き、どの位の速度を出してくれるのかなぁと測ってみると・・・当時契約していた固定回線より速くて驚きました。

端末変えただけでこんなに変わるのか!すごいぞWiMAX2+!!!と大変感動したわけでして。

いやーもうこれならと速攻固定回線を解約しまして、通信関係すべてWiMAX2+に一本化しました。

3日間で10ギガ超えた場合の速度制限がありますが、たとえ速度制限中でもサイト閲覧やメールできますし、動画は速度制限中の時間帯を外して見るようにしてますので(かなり早寝早起きの生活なんです)、個人的にはこの制限は全く問題がなく、ホントこんな素晴らしいサービスがあって最高だ!WX04万歳!!!と思いました。この頃は。

あれれれなんだかおかしいぞ

でもしばらくしてから、おやおや?と思うことが度々見受けられまして・・・。

突然接続していたWiFiが切断されたり、再接続を試みてもパスワードが違うと弾かれたり、勝手に再起動したりなど・・・、最初はこういうのってあるあるなのか?と思いましたが、どうやら違うようでして。

W01を使っていた時は、こんなに頻繁に出る症状ではなかった記憶でして、いずれにしろちょっと不憫だなぁと感じ始めた11月の後半。

そして12月に入り、この症状のままじゃいかんということで、私が契約したプロバイダでは修理依頼先はauショップのようでしたので、auショップに持ち込んで修理に出しました。

当初は初期不良かなと疑い、端末購入というか届いて一月経っていないから余裕で保証期間内だから見てもらえと思い、約1週間後auショップからメーカーから修理品が届きましたと連絡を受け、メーカーからの報告を聞くと・・・

 

申告内容の症状は再現されませんでした。

有線接続して5時間動画流しても症状は再現されませんでした。

この端末は正常だから初期化してそのまま返します。

 

え〜〜〜〜〜〜〜〜マジで?????

いやいやいや、あのですね、別に嫌がらせとか暇だからという理由で修理依頼しているわけではないのですよ。

これまで不具合が出て困っているから、初期化したりなど自分で出来ることを全てやったうえで改善されないから、時間と労力使ってわざわざ足を運んで修理依頼しているわけですよ。

初期化してそのまま返したところで何にも解決出来てないです。

せめて新品交換か部品交換が妥当かと思ってましたので、ちょっとビックリでした。

まぁauショップは修理の窓口でしかないので、auの担当者も報告受けたものを伝えるしかないので、どうすることもできないのは知っていましたから、わかりましたと了承するしか。

ちなみに過去の記事にも書きましたが、修理に出した時に代替機として同じWX04を借りて使用しました。

結果代替機でも同じ不具合症状が出ましたので、あぁこれは端末本体の問題なんだな、初期不良ではないんだなと確信w

その後も不具合が起きましたが、まあその後のファームウェアで何とかなるだろう・・・そう落ち着かせて使い続けました。

ちなみにネットで調べたら、不具合に悩まされている方がほとんどで驚きました。

また私のブログの読者の方もWX04の不具合に悩まされていて、お互い情報共有をさせて頂きました。

大変有意義なお話でしたし、またコメントを残して頂いたことに大変嬉しく思っております。

ブログを開始した当初は、このようなやりとりを行う日がくるとは思ってもいませんでしたので、この時はWX04を所持していてホントに良かったと思いました。

この場を借りて感謝申し上げます。

ちょっと話がそれましたが、そんなこんなでファームウェアがありつつも、あまり改善されないWX04の状況に不満が溜まっていきます。

ちなみに個人的な感覚ですが、ファームウェア1・4・0にしてから更に酷くなった気がするのは私だけでしょうか?

1日に勝手に再起動してしまう症状が、以前よりも確実に多いのですが・・・。

てか、不具合のない日がない位、毎日連発してますw

 

スポンサーリンク

これまで同様なぜか勝手に再起動します。

パケ詰まりもひどいです。

電波いきなり切れます。

再接続しようとしても「パスワード違います」とはねられます。

あと気のせいかもしれませんが、前よりも電波の掴みが悪くなって速度が出てないような。

これまで全く問題なく使用できている人がいたら本当に羨ましいです。

私の場合は普通にiPhoneやiPad、MacやAppleTVで通信しているだけなんです。

これら全部接続した状態もあれば、単独接続のときもあり、まぁAppleTVで見ている時が一番バシバシ再起動起きましたw

WX04側の設定も、初期化後全くイジらなかったり、安定に効きそうな設定を行なったりなど、やれることはやりましたがあまり状況は変わらず。

1回修理依頼をしてますし、また修理依頼出したところで正常という言葉と共に初期化しただけで返ってくるんだろうなと思うので、まぁ無駄なことになるだろうなと諦めてます。

明日こそWX04が安定する改善されたファームウェアが来てほしい!そう思う毎日です。

このような期待を持ちつつ、またせっかくの縁で手にした端末だからというわけではありませんが、こいつと共に乗り越える!

そう言い聞かせ、いつしかこのような状況にすっかり慣れてしまった自分がいました。

 

でもそんなある日、いつもより多くパケ詰まりや本体再起動が連発していて、通信できない間の時間が非常に無駄な為、かなりイラリとしてたわけですが、とりあえずsimや電池を外して(これも何十回目だろ・・・)尚且つ初期化(これも何十回目だろ)もしたんですね。

そして初期化完了した数分後にまた勝手に再起動。

NEC!!!

初期化した後いきなりですよ、大変笑わせて頂きました。

そして心折れた瞬間でもありました。

最後に

メーカーに一言という感じではありますが、

機械ものですから、多少の当たりはずれはあるかと思います。

私も過去に色々不具合品を掴んだことがあります。

違うメーカーのものですが、買ったHDDが数日で故障していや~んになったり、最初から認識しない変換アダプタなどw

初期不良や製品に不具合が見つかった場合は、お店又はメーカーの迅速な対応が求められるのではないかと思う次第です。

間違いや失敗があったとしても、その後の対応で大きく信頼を得ることだってあります。

ピンチはチャンスとも言います。

1日も早く改善ファームウェアアップデートで、WX04ユーザーに快適なWiMAX2+の通信を願うばかりです。

 

追記

2月22日に1.5.0のファームウェアが来ました。

これにより、通信の安定が期待できるようです。

参考記事1.5.0ファームウェアが来てます。

 

 

 

それでは先日思い切って機種変したW05で快適に通信して失礼いたします。

今回もお越しくださりありがとうございました。

 

スポンサーリンク




4 件のコメント

  • 電波いきなり切れます。
    再接続しようとしても「パスワード違います」とはねられます。

    2月20日から使用始めたです。
    私も同じ状況、家は問題ないけど、翌日通勤の時に発生しました。
    ネットで調べるとかなりやばい機種買っちゃただなぁと思いました。

    でも、試しにSSID2をオンして繋いたらこういう状況がなくなりました。
    確かに、私の家から通勤する駅周辺は多分電波が弱いと思って、毎日の朝その辺りで絶対電波がつかめません。けれど数駅通過すると電波が復帰して、Amazon Primeも順調にみれます。

    会社の駅から帰る場合だと全然切ったらはしないです。

    一つ悩みがあって、最近LINEの写真が送れないです。携帯の4Gや会社のWiFiに切変えしか送れません。

    今日更新した1.5.0のファームウェアも同様です。

    ご参考まで。

    • Reicoさん、初めましてコメントありがとうございます。
      1.5.0でも不具合出たんですね、お気の毒様です。
      私の場合は、今のところこれまで出てました不具合は1.5.0に更新後は出なくなりました。
      改善するかわかりませんが、初期化や再度ファームウェア入れ直ししてみてはいかがでしょうか。
      ちなみにLINEの写真が送れないとの症状は初めてで、念のため試してみましたが、私の場合は大丈夫でした。
      もしWX04が原因であるのなら、一度契約プロバイダに連絡、修理以来なさった方がよろしいかと思います。
      Reicoさんの通信環境が良くなりますように祈ります。
      この度はコメントくださり、ありがとうございました。

      • keiさん、返事ありがとうございます。
        記事を拝見させていただき、色々参考になりました。ありがとう♪
        今朝、LINEで写真送ってみると、送るようになりました。
        やっぱり、先日は10Gオーバーの制限かなぁ?でも制限時間外も送れないのは謎ですね。
        一応、今は快適に使ってます。
        スマホの通信プランも 20G->2G に抑えてできます。
        まだ、色々記事を書いてくださいね!

        • Reicoさん、コメントありがとうございます。
          LINEで写真が送れるようになり、また快適に使えているとのことで、私も嬉しく思います。
          原因が不明なのが少し怖いのですが、送信したエリアのアップロードの通信が弱いのか、色んな場所で試してみて、原因がわかると良いですね。
          またスマホの通信プランを抑えることが出来るのがWiMAXの強みだと私も思います。
          私もiPhoneからの通信を全てWiMAXだけにしてますので、固定費を以前より低くする事が出来て良かったと思ってます。
          不定期ではございますが、これからも色んな記事を書きたいと思います。
          改めましてこの度はコメントを含め当ブログにお越し下さり、誠にありがとうございました。

  • コメントを残す

    ABOUTこの記事をかいた人

    Apple製品が大好きで、日々の生活に欠かせません。 私が持っているApple製品は、iPhone SE、MacBook(2016)、Ipad Pro10.5、AppleWatch Nike+。 その他のガジェットでは、Beats X(ホワイト)、Soundroid Typhoon、 Bose Sound link mini、SHURE SE846、Mitsubishi モニター、PS4、PS Vita、Nintendo3DSLL。 興味のあることたくさん発信していきたいと思います。