WiMAXの問題なのか あるいはWX04の問題なのか・・・

こんにちはkei(@Kei_Kawa7)です。

4月27日追記:

初投稿からだいぶ経っていますが、結構アクセスがあるこの記事。

やはりWX04に皆さん苦労しているみたいですね。

当時はこんなタイトルでどっちが問題だ?と思ったわけですが、色々ネットとかで調べて見ると、原因はWX04の端末にあることがわかります。

この辺のことは、私も過去記事で色々書きましたが、安定して使用することができないことにストレスを感じ、私は機種変することに決め、現在W05を使用しています。

参考記事:とりあえずその後のWX04

WX04の時とは違い、非常に安定した通信をしてくれますので、何かおかしなことが起きていないかなとか勝手に再起動していないよなとか余計な気を使わなくてすみました。

高速で安定した通信を行うという、本来でしたら当たり前のことを行なっているだけのW05が、それだけで非常に素晴らしい端末だと思ってしまうのですから、WX04はネタにはなりましたけど非常に高い勉強代だったなと思った次第です。

もし今どちらの端末を選んだ方が良いですか?と質問されれば、迷いなくW05を選んだ方が間違いないと断言できます。

久しぶりにWX04を使って見たら、W05に慣れているせいか速度が全然出ていなくて、動画は途中で止まるわフリーズしているのか反応しなくなることがあるなど、速攻でW05に戻しました。

以前はこういうのにも耐え、アップデートでなんとかなるだろうと期待していましたが、ならない現状に見切りをつけて正解だったなと思いました。

あえてここに追記という形で書きましたが、元の投稿も当時の様子としてこのまま残そうかと思います。

今後WiMAX関係の情報がありましたら、更新したいと思います。

 

元記事はここから

私はWiMAX2+を契約し、端末を先月出たばかりのWX04にして、ウキウキの通信ライフを送っています。 参考記事 格安SIMとWiMAX2+を上手く使うと最高だよ

ですが最近ちょっと問題が起きており、早速これをブログネタとして使おうと思った次第であります。

不具合連発

まず問題というのは、これは端末を受け取ってからになりますが、

 

・1日に何回も、端末が勝手に再起動をする(日によっては、安定して再起動しないときもある)。

・何度も勝手にWi-Fiが切断される。

・アンテナ4本バリバリ立っている場所なのに、急にアンテナが0になり通信できず。

・切断後に改めて接続しようとすると、なぜかパスワードが違うとメッセージが出て弾かれる。

今のところこんな症状でしょうか。

これらが出るたびに、WX04端末を再起動するのですが(再起動すれば正常に繋がります)、これがいちいちメンドくさいのなんのってw

これってWiMAXユーザーなら当たり前のことなの?と思いながらしばらく使っていましたが、やっぱり普通じゃないと思い、色々調べて見ました。

他機種含め、設定によって改善されたという声もあり、実際に試してみることに。

クイック設定WEBにて、実際私が行った設定は次の通りです。

・無線LAN設定において、デュアルチャネル機能をオフ、暗号化キー更新間隔を150分、Wi-Fi暗号化強化をオフ

・ECO設定において、省電力状態切替機能を使用しない

 

スポンサーリンク

このような感じにしてみたのですが、安定するときは安定するのですが、やはり突然ブツンと切断したり繋がらないこともしばしば。

暗号化キー更新間隔においては、こちらはデフォルトでは30分なのですが、0分や1000分など色々試してみましたが、症状の改善はあまり見られずといった感じで、今は適当な時間にしてます。

修理対応へ

そんな感じで、まぁ初期不良かもと思い、メーカーに見てもらおうと思いました。

契約プロバイダのページを確認したら、auショップに持ち込んでとありましたので、またお世話になるとは思わなかったauショップへGO!

そして店員さんに症状を伝えて、修理依頼として端末を引き渡すことになり、そして修理として出している間、ショップから代用品を受け取る事になり、

代用品は同じWX04!

この代用品を使って、問題が起きなければ、運悪く初期不良に当たったと判断できるので好都合ですw

早速代用品を使ってみました。

まぁ同じ機種なので、慣れた感じでパパッとiPhoneとiPad、そしてMacBookに登録しました。

それにしてもiOS11のパスワード共有はほんと便利ですね。メンドくさいパスワード入力が2台目以降不要ですから流石Apple!!

そんな感じで(どんな感じ?w)、初日は安定した通信で良い感じでした。

一応設定はいじらず、ほとんどデフォルトのままで様子見たいと思いましたので、このまま安定してくれれば良いなぁとおもったわけです

が、

なんもいじってないのに、なぜか2日目から繋がらなくなったり安定しない事がw

経験した同じ症状が全部出ましたので、試しに上記の設定をもう一度行っても、安定しない事があるw

端末を再起動した直後は安定するんですよ。

でも安定するのは、良くて丸1日とか数時間位・・・。代用機、お前もか・・・。

WiMAX、かなり気に入っているんですが、代用機もこれなので、もしかしたらWX04自体の問題なのかと思い始めてきましたw

なんか修理にだしたけど、異常なしで返される未来が見えてきたなぁw

結果がわかるのは、1週間から10日後らしいので、その時にまた記事にしたいと思います。

 

12月16日追記

予想通り、本体異常なしで帰って来ましたw

参考:WX04のファームウェアを入れなおしたら安定した件

最後に

まぁこんな感じで色々不具合に悩まされてはいますが、なぜか嫌いじゃないですWX04。

気に入っているんですよ、速度も速いし。

発売されたばかりということもあるのですが、でもやはりネットとかでみると、結構不具合に悩まされている方が多いですね。

改善のファームアップも待ち遠しいです。

 

 

12月16日追記

12月14日に1.3.0バージョンのファームウェアが来ました。

Wi-Fi通信の接続性の改善のようです。

参考:WX04にアップデートが来ました

 

 

2月23日追記

更新ファームウェア1.5.0が来ました。

これにより通信接続の安定が期待できるようですが、実感はあまりなかったです。

参考:1.5.0が来てます。

 

5月17日追記

更新ファームウェア1.6.0が来ました。

特にこれといって(以下略)

 

今回もご覧いただきありがとうございました。

スポンサーリンク




2 件のコメント

  • こんにちは!私は8日に同機種に機種変した者ですが、こちらの記事とそっくりな症状が出ました。
    すぐにUQに電話で問い合わせたところ交換してくれると言われたので、新しい機種の到着を待っている状態です。
    全ての購入者に同じ症状が出ているわけではないようですが、代替え機にも同じ症状が出たという記事を拝見してしまうと不安になってきました笑

    UQには2度連絡をしました。
    1人目はこの症状に対して機種に問題があるかもしれないと認識している様子でした。
    しかし2人目は、まるで責任逃れをする事で頭がいっぱいであるかのような印象でした。
    ブチ切れかけましたが、落ち着いて話しをしていたら交換してもらえるよう出来ました。笑

    良い結果が得られる事を願っています!
    本日はありがとうございました。

    • 不死鳥さん、初めましてKeiです。コメントありがとうございます。
      不死鳥さんもWX04の症状に悩まされて対処頂くことになったのですね。
      代替機でも症状が出ましたのでなんとも言えませんが、交換の新しい機種では不具合が出ないよう祈ります。
      ちなみに、本日修理依頼の結果が出まして、メーカーの方で症状が再現されなかったとのことで、何もなくそのまま返ってくることになりましたw
      今度これについて記事を書きたいと思います。
      またお越しくだされば嬉しいです。ありがとうございました。

  • コメントを残す

    ABOUTこの記事をかいた人

    Apple製品が大好きで、日々の生活に欠かせません。 私が持っているApple製品は、iPhone SE、MacBook(2016)、Ipad Pro10.5、AppleWatch Nike+。 その他のガジェットでは、Beats X(ホワイト)、Soundroid Typhoon、 Bose Sound link mini、SHURE SE846、Mitsubishi モニター、PS4、PS Vita、Nintendo3DSLL。 興味のあることたくさん発信していきたいと思います。